<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Oracle Hall of Fame: Gordie Howe &#8211; The New Paltz Oracle</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The New Paltz Oracle &raquo; Feed" href="https://oracle.newpaltz.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Paltz Oracle &raquo; Comments Feed" href="https://oracle.newpaltz.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oracle.newpaltz.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oracle.newpaltz.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/public.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/font-awesome.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/animate.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://oracle.newpaltz.edu/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='https://oracle.newpaltz.edu/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://oracle.newpaltz.edu/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mif_style-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/mif_style.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/oracle.newpaltz.edu\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/public.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mif = {"ajax_url":"https:\/\/oracle.newpaltz.edu\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://oracle.newpaltz.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oracle.newpaltz.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oracle.newpaltz.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Men’s and Women’s Cross Country Make History at Regionals' href='https://oracle.newpaltz.edu/mens-and-womens-cross-country-make-history-at-regionals/' />
<link rel='next' title='NFL Defender Suspended for Helmet Incident' href='https://oracle.newpaltz.edu/nfl-defender-suspended-for-helmet-incident/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://oracle.newpaltz.edu/oracle-hall-of-fame-gordie-howe/" />
<link rel='shortlink' href='https://oracle.newpaltz.edu/?p=41305' />
<link rel="alternate" type="application/json+oembed" href="https://oracle.newpaltz.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foracle.newpaltz.edu%2Foracle-hall-of-fame-gordie-howe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oracle.newpaltz.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foracle.newpaltz.edu%2Foracle-hall-of-fame-gordie-howe%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.21" /> -->
<!--[if lt IE 9]>
<script src="https://oracle.newpaltz.edu/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">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</style><style type="text/css">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</style><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Oracle Hall of Fame: Gordie Howe"><meta name="twitter:description" content="For The Oracle’s ninth issue, we’d like to welcome Gordie Howe, also known as “Mr. Hockey,” to the Hall of Fame. His career spanned six&hellip;"><meta name="twitter:image" content="https://oracle.newpaltz.edu/wp-content/uploads/2019/11/450px-Gordie_Howe_Chex_card.jpg">
		<style type="text/css" id="wp-custom-css">
			p, .mh-author-box-bio {
	font-family: Georgia;
}

h1, h2, h3, h4, .mh-author-box-name, .mh-author-box-postcount {
	font-family: Arial Black;
}

.mh-main-nav-wrap { background: #003e7e }

.mh-main-nav { border-bottom: 5px solid #f58426; }

.mh-main-nav li:hover { background: #f58426; }

.mh-main-nav ul li:hover > ul { background: #003e7e; }

.mh-main-nav .menu > .current-menu-item { background: #f58426; }


.mh-widget-title { border-bottom: 3px solid #f58426; }

.page-numbers { color: #fff;
	background: #003e7e }

.page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, a:hover .pagelink { color: #fff; background: #f58426; }
.page-numbers a { display: block; }
.pagelink { display: inline-block; font-weight: 700; color: #fff; padding: 10px 15px; background: #f58426; }
.mh-slider-caption { border-bottom: 3px solid #f58426; background: rgba(0, 61, 126, 0.8)}
	
.mh-footer {background: #003e7e;}

.mh-copyright-wrap { border-top: 3px solid #f58426; background: #003e7e;}


.entry-tags li { float: left; font-weight: 700; margin: 0 6px 6px 0; margin: 0 0.375rem 0.375rem 0; background: #003e7e; text-transform: uppercase; }
.entry-tags li:hover { background: #f58426; }
.entry-tags a, .entry-tags a:hover { display: block; color: #fff; padding: 10px 15px; }
.entry-tags .fa { float: left; padding: 10px; margin-right: 6px; background: #f58426; }

.wp-block-media-text__content a, .has-large-font-size a {
	color: #003e7e;
}

.wp-block-media-text__content a:hover, .has-large-font-size a:hover {
	color: #f58426;
}
		</style>
		<link rel='stylesheet' id='kebo-twitter-plugin-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-41305 single-format-standard mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<a class="mh-header-image-link" href="https://oracle.newpaltz.edu/" title="The New Paltz Oracle" rel="home">
<img class="mh-header-image" src="https://oracle.newpaltz.edu/wp-content/uploads/2019/09/OracleBottomTextDropShadow1.png" height="188" width="1024" alt="The New Paltz Oracle" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://oracle.newpaltz.edu/category/news/">News</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160"><a href="https://oracle.newpaltz.edu/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-40660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40660"><a href="https://oracle.newpaltz.edu/category/features/activism-in-new-paltz/">Activism in New Paltz</a></li>
	<li id="menu-item-40661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40661"><a href="https://oracle.newpaltz.edu/category/features/beyond-new-paltz/">Beyond New Paltz</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159"><a href="https://oracle.newpaltz.edu/category/ae/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10977"><a href="https://oracle.newpaltz.edu/category/ae/the-deep-end/">The Deep End</a></li>
	<li id="menu-item-40670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40670"><a href="https://oracle.newpaltz.edu/category/ae/my-top-10/">Top 10</a></li>
</ul>
</li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163"><a href="https://oracle.newpaltz.edu/category/sports/">Sports</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162"><a href="https://oracle.newpaltz.edu/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2488"><a href="https://oracle.newpaltz.edu/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-2036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2036"><a href="https://oracle.newpaltz.edu/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-2489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2489"><a href="https://oracle.newpaltz.edu/category/opinion/op-eds/">Op-Eds</a></li>
</ul>
</li>
<li id="menu-item-38316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38316"><a href="https://oracle.newpaltz.edu/31286-2/">The Teller</a>
<ul class="sub-menu">
	<li id="menu-item-38710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38710"><a href="https://oracle.newpaltz.edu/category/archive/">Archive</a></li>
</ul>
</li>
<li id="menu-item-31499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31499"><a href="https://oracle.newpaltz.edu/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-31497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31497"><a href="https://oracle.newpaltz.edu/e-board/">The Editorial Board</a></li>
	<li id="menu-item-31495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31495"><a href="https://oracle.newpaltz.edu/about/meetings/getinvolved/">Get Involved</a></li>
	<li id="menu-item-31496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31496"><a href="https://oracle.newpaltz.edu/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-40584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40584"><a href="https://oracle.newpaltz.edu/category/video/">Multimedia</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-41305" class="post-41305 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-gordie-howe tag-no-9">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">Oracle Hall of Fame: Gordie Howe</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oracle.newpaltz.edu/2019/11/">November 21, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://oracle.newpaltz.edu/author/emily-oneil/">Emily O&#039;Neil</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://oracle.newpaltz.edu/category/sports/" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://oracle.newpaltz.edu/oracle-hall-of-fame-gordie-howe/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://oracle.newpaltz.edu/wp-content/uploads/2019/11/450px-Gordie_Howe_Chex_card-450x381.jpg" alt="" title="450px-Gordie_Howe_Chex_card" />
</figure>

<p>For <em>The Oracle</em>’s ninth issue, we’d like to welcome Gordie Howe, also known as “Mr. Hockey,” to the Hall of Fame. His career spanned six decades, from 1946 to 1980. Howe is known for spending his first 25 seasons in the National Hockey League (NHL) with the Detroit Red Wings, wearing his iconic red and white No. 9 jersey. Howe has a number of achievements, including winning six Hart Trophies as the NHL’s Most Valuable Player and leading the Red Wings to four Stanley Cup Championships. The “Gordie Howe hat trick” is an expression named after him.&nbsp;</p>



<p>The term is used to describe a player who manages to score a goal, register an assist and get in a fight – all in one game.&nbsp;</p>



<p>During the opening game the playoffs in 1950, Gordie attempted to slam Ted Kennedy of the Toronto Maple Leafs, but crashed into the board headfirst instead. The collision was near fatal, and Howe’s future career seemed uncertain. He suffered a brain hemorrhage, broken nose, shattered cheekbone and scratched his right eye. Luckily, thanks to the work of good surgeons, Howe survived. The fact that even after such a terrible accident Howe went on to have a monumental career proves he deserves to be in the hall of fame. Undoubtedly, Howe will go down in history as one of hockey’s best.&nbsp;</p>
<div class="post-views post-41305 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">104</span>
			</div><div class='apss-social-share apss-theme-1 clearfix' >
				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://oracle.newpaltz.edu/oracle-hall-of-fame-gordie-howe/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Oracle%20Hall%20of%20Fame%3A%20Gordie%20Howe&amp;url=https%3A%2F%2Foracle.newpaltz.edu%2Foracle-hall-of-fame-gordie-howe%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
				</div>	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://oracle.newpaltz.edu/tag/gordie-howe/" rel="tag">gordie howe</a></li><li><a href="https://oracle.newpaltz.edu/tag/no-9/" rel="tag">no. 9</a></li></ul></div></article><div class="mh-author-box mh-clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='Emily O&#039;Neil' src='https://oracle.newpaltz.edu/wp-content/uploads/2019/10/Emily-O_Neil-90x90.png' class='avatar avatar-90 photo' height='90' width='90' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Emily O'Neil		</span>
					<span class="mh-author-box-postcount">
				<a href="https://oracle.newpaltz.edu/author/emily-oneil/" title="More articles written by Emily O'Neil'">
					13 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Emily O’Neil is a first-year student studying communications and public relations. This is her first semester on The Oracle. She is a sports copy editor on staff. Her favorite sport to watch is baseball and she supports the New York Yankees.		</div>
	</div>	</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-7" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="https://oracle.newpaltz.edu/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-14" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Photo Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_1173643384#8" data-res="auto" data-cols="2" data-num="8" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/newpaltzoracle" target="_blank" rel="noopener noreferrer" title="@newpaltzoracle" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >newpaltzoracle</h3>
	                </div>
        <div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/vp/f3989d9f8790526d2de206d98b588c1b/5E6B724A/t51.2885-19/s150x150/44666872_2186933608300334_5010156973727940608_n.jpg?_nc_ht=scontent.cdninstagram.com">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://scontent.cdninstagram.com/vp/f3989d9f8790526d2de206d98b588c1b/5E6B724A/t51.2885-19/s150x150/44666872_2186933608300334_5010156973727940608_n.jpg?_nc_ht=scontent.cdninstagram.com" alt="" width="50" height="50">
        </div>
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2180146097897165845_1173643384" data-date="1574113689">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5Bb1M7nVQV/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73480728_764692490703127_8530187665566564309_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=aee91236456ea31b07db3039d37f81e1&#038;oe=5E73BAB2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73480728_764692490703127_8530187665566564309_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=aee91236456ea31b07db3039d37f81e1&amp;oe=5E73BAB2&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c210.0.1019.1019a\/s150x150\/73480728_764692490703127_8530187665566564309_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=e7c41948490e23dba74f255d08e102d8&amp;oe=5E89219B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/73480728_764692490703127_8530187665566564309_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=c88a9febe21cc22d3a6d8f52bcba1f2f&amp;oe=5E860EE5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73480728_764692490703127_8530187665566564309_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=aee91236456ea31b07db3039d37f81e1&amp;oe=5E73BAB2&quot;}">
            <span class="sbi-screenreader">Instagram post 2180146097897165845_1173643384</span>
            	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Some people will not be able to be with their families because of work. We want to know who has to work on Thanksgiving. Please comment below! #thenewpaltzoracle #thanksgiving #comment">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2170720204477068322_1173643384" data-date="1572990035">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4f8oZmnnQi/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73116203_146856523292876_8688313206543043568_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=9045e3fecaee1c49018bbfa23e1097ae&#038;oe=5E896003" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73116203_146856523292876_8688313206543043568_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=9045e3fecaee1c49018bbfa23e1097ae&amp;oe=5E896003&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c293.0.854.854a\/s150x150\/73116203_146856523292876_8688313206543043568_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=0a2b527df92d27d89c2e032a4a9303be&amp;oe=5E7C8AFE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/73116203_146856523292876_8688313206543043568_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=6e53ccb2df0be2c3fab7660f2d9a94ac&amp;oe=5E885B54&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73116203_146856523292876_8688313206543043568_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=9045e3fecaee1c49018bbfa23e1097ae&amp;oe=5E896003&quot;}">
            <span class="sbi-screenreader">Instagram post 2170720204477068322_1173643384</span>
            	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Distinguished Speaker Series is off to great start! New Paltz alumnae Janus Adams and Ilyasah Shabazz spoke at the college about social responsibility in times of challenge and change. •
“These women revealed their experiences about being in spaces where they don’t necessarily feel like they can recognize with anyone else, and that’s something I personally relate to,” said fourth-year public relations major Cassie Bailey. “The unity in that is important to recognize.” Read more about these powerful almunae on the @newpaltzoracle website!
#dmj453 #thelittlerebellion #distinguishedspeakerseries">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2170611027205408831_1173643384" data-date="1572977020">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4fjzqWH8g_/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/72544581_178146410025120_8684019289144731570_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=8c8a7f804ab48896401f0dc1c4d30eca&#038;oe=5E869542" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/72544581_178146410025120_8684019289144731570_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=8c8a7f804ab48896401f0dc1c4d30eca&amp;oe=5E869542&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.180.1440.1440a\/s150x150\/72544581_178146410025120_8684019289144731570_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=6a762b923a30e53f734f70825d42b241&amp;oe=5E8377FF&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/72544581_178146410025120_8684019289144731570_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=84a36394e46b83b41626f36ae28c8bb8&amp;oe=5E7C8A15&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/72544581_178146410025120_8684019289144731570_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=8c8a7f804ab48896401f0dc1c4d30eca&amp;oe=5E869542&quot;}">
            <span class="sbi-screenreader">Instagram post 2170611027205408831_1173643384</span>
            	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Most people miss this little New Paltz gem tucked away at 239 Springtown Rd. @copperseadistilling uses “Heritage Methods Distilling” to create rich spirits with Hudson Valley character. Located right off the rail trail, come by their tasting room on Friday through Sunday at noon to 7 p.m. to experience some bourbon and malt whiskey! 🥃 #dmj453 #distillery #NewPaltz #thenewpaltzoracle">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2170089757418146921_1173643384" data-date="1572914879">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4dtSMBn0xp/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/73393262_1189739494557154_7616034270956789688_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=1ba6f950a54446c808036306004e200f&#038;oe=5E686F7D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/73393262_1189739494557154_7616034270956789688_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=1ba6f950a54446c808036306004e200f&amp;oe=5E686F7D&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.141.1124.1124a\/s150x150\/73393262_1189739494557154_7616034270956789688_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=7c7dd8b1b435184f1194ecacb6739900&amp;oe=5E6F47E4&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/73393262_1189739494557154_7616034270956789688_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=3192d5c797fa8a434938ee92f41a7c9a&amp;oe=5E77B380&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/73393262_1189739494557154_7616034270956789688_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=1ba6f950a54446c808036306004e200f&amp;oe=5E686F7D&quot;}">
            <span class="sbi-screenreader">Instagram post 2170089757418146921_1173643384</span>
            	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Embrace the fall weather while you can! @1015wpdh reported that the Hudson Valley is expecting three inches of snow this week. What will you do to enjoy the rest of the fall season?
#dmj453 #snowfall #thenewpaltzoracle">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2170042153518819052_1173643384" data-date="1572909205">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4diddcHObs/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/73236825_555403658557815_7062240887770972640_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=685bcb13b7d9d0e475c110c48f5031df&#038;oe=5E7A64FF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/73236825_555403658557815_7062240887770972640_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=685bcb13b7d9d0e475c110c48f5031df&amp;oe=5E7A64FF&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.1.686.686a\/s150x150\/73236825_555403658557815_7062240887770972640_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=98b966ebb7b946f04057bad80466fda1&amp;oe=5E8B811E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/73236825_555403658557815_7062240887770972640_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=36ffec4a586a21ac357b04fadd41fe36&amp;oe=5E7C1FA8&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/73236825_555403658557815_7062240887770972640_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=685bcb13b7d9d0e475c110c48f5031df&amp;oe=5E7A64FF&quot;}">
            <span class="sbi-screenreader">Instagram post 2170042153518819052_1173643384</span>
            	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Black Solidarity Day is a national event that originated in 1969, and has been observed at SUNY New Paltz since 1971. 
Congratulations to the @bsu.at.np for a powerful march and vigil! #dmj453 #blacksolidarity #thenewpaltzoracle">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2160627832829253242_1173643384" data-date="1571786930">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B38F5EDnBZ6/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/73372163_421298748808836_3091394176374758720_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=b59591f2edc91e2465fc8980f5ebd345&#038;oe=5E807DBC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/73372163_421298748808836_3091394176374758720_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=b59591f2edc91e2465fc8980f5ebd345&amp;oe=5E807DBC&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.180.1440.1440a\/s150x150\/73372163_421298748808836_3091394176374758720_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=b4e344cd900f3682a6f38df6b430ca6c&amp;oe=5E738501&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/73372163_421298748808836_3091394176374758720_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=cc4d0b4ed4f68ae9b55d3bd2d294d5a2&amp;oe=5E7F48EB&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/73372163_421298748808836_3091394176374758720_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=b59591f2edc91e2465fc8980f5ebd345&amp;oe=5E807DBC&quot;}">
            <span class="sbi-screenreader">Instagram post 2160627832829253242_1173643384</span>
            	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Iron your slacks and print out that resume, career fair is here! Stop by the Student Union Multipurpose room tomorrow between 11 am and 3 pm to explore over 70 employers! #newpaltzoracle #sunynewpaltz #careerfair #resume">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2147646790019427751_1173643384" data-date="1570239715">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B3N-WB2Ha2n/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/71060433_2495740847311975_5089126123178449453_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=58a48aa7d5e765bab20523fc7165910b&#038;oe=5DE4DEFA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/71060433_2495740847311975_5089126123178449453_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=58a48aa7d5e765bab20523fc7165910b&amp;oe=5DE4DEFA&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c157.0.405.405a\/s150x150\/71060433_2495740847311975_5089126123178449453_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=dd5873ac3fcdd5ed6af399ac9ff433d4&amp;oe=5DE5084A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/71060433_2495740847311975_5089126123178449453_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=08d4072fa6495673bd243f8fdb15f422&amp;oe=5DE4A787&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/71060433_2495740847311975_5089126123178449453_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=58a48aa7d5e765bab20523fc7165910b&amp;oe=5DE4DEFA&quot;}">
            <span class="sbi-screenreader">Instagram post 2147646790019427751_1173643384</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We’ve challenged our Multimedia Editor @kelseykutiexo to attempt to read the top news stories of the week in 60 seconds. This is the product. Stay tuned for the next edition of #60secondsofnews ! #thenewpaltzoracle #sunynewpaltz">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2134347860129348409_1173643384" data-date="1568654113">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B2euhIOH_s5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/69372870_146358249913522_1830045126693567029_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=7ae382279bb50e681c33b7a894fdb710&#038;oe=5E8C1AF1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/69372870_146358249913522_1830045126693567029_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=7ae382279bb50e681c33b7a894fdb710&amp;oe=5E8C1AF1&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c164.0.421.421a\/s150x150\/69372870_146358249913522_1830045126693567029_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=7b19fc492edb30c637ac14c09fbe6d52&amp;oe=5E7004BF&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/69372870_146358249913522_1830045126693567029_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=98c94fc8b5a73446e3e76f54456da47c&amp;oe=5E7BFAA6&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/69372870_146358249913522_1830045126693567029_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=7ae382279bb50e681c33b7a894fdb710&amp;oe=5E8C1AF1&quot;}">
            <span class="sbi-screenreader">Instagram post 2134347860129348409_1173643384</span>
            	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This Friday on Sept. 20, there will be a climate strike march. After the march, gather at the Elting Memorial Library for speakers, songs and to gather in solidarity!">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/newpaltzoracle"  target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_1173643384#8" data-resized="{&quot;2160627832829253242_1173643384&quot;:{&quot;id&quot;:&quot;2160627832829253242_1173643384&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2147646790019427751_1173643384&quot;:{&quot;id&quot;:&quot;2147646790019427751_1173643384&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2134347860129348409_1173643384&quot;:{&quot;id&quot;:&quot;2134347860129348409_1173643384&quot;,&quot;ratio&quot;:&quot;1.79&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2170042153518819052_1173643384&quot;:{&quot;id&quot;:&quot;2170042153518819052_1173643384&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2170089757418146921_1173643384&quot;:{&quot;id&quot;:&quot;2170089757418146921_1173643384&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2170611027205408831_1173643384&quot;:{&quot;id&quot;:&quot;2170611027205408831_1173643384&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2170720204477068322_1173643384&quot;:{&quot;id&quot;:&quot;2170720204477068322_1173643384&quot;,&quot;ratio&quot;:&quot;1.69&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2180146097897165845_1173643384&quot;:{&quot;id&quot;:&quot;2180146097897165845_1173643384&quot;,&quot;ratio&quot;:&quot;1.42&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	</div></div>
		</div><div id="kebo_twitter_feed_widget-7" class="mh-widget kebo_twitter_feed_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Oracle Tweets</span></h4>

<ul class="kebo-tweets list light">
        
        
        
                
            <p>Sorry, no Tweets were found.</p>
            
                
                
    
</ul>

</div><div id="mh_custom_posts-3" class="mh-widget mh_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://oracle.newpaltz.edu/category/news/" class="mh-widget-title-link">Latest News</a></span></h4>			<ul class="mh-custom-posts-widget mh-clearfix">					<li class="post-41345 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://oracle.newpaltz.edu/potential-change-to-grass-growth-law-stokes-tick-terror/" title="Potential Change to Grass Growth Law Stokes Tick Terror"><img width="80" height="60" src="https://oracle.newpaltz.edu/wp-content/uploads/2019/11/Lawnmove-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://oracle.newpaltz.edu/wp-content/uploads/2019/11/Lawnmove-80x60.jpg 80w, https://oracle.newpaltz.edu/wp-content/uploads/2019/11/Lawnmove-678x509.jpg 678w, https://oracle.newpaltz.edu/wp-content/uploads/2019/11/Lawnmove-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://oracle.newpaltz.edu/potential-change-to-grass-growth-law-stokes-tick-terror/" title="Potential Change to Grass Growth Law Stokes Tick Terror">
									Potential Change to Grass Growth Law Stokes Tick Terror								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 21, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://oracle.newpaltz.edu/potential-change-to-grass-growth-law-stokes-tick-terror/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-41352 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://oracle.newpaltz.edu/paving-the-way-towards-improved-campus-parking/" title="Paving the Way Towards Improved Campus Parking"><img class="mh-image-placeholder" src="https://oracle.newpaltz.edu/wp-content/themes/mh-magazine-lite/images/placeholder-small.png" alt="No Image" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://oracle.newpaltz.edu/paving-the-way-towards-improved-campus-parking/" title="Paving the Way Towards Improved Campus Parking">
									Paving the Way Towards Improved Campus Parking								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 21, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://oracle.newpaltz.edu/paving-the-way-towards-improved-campus-parking/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-41346 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://oracle.newpaltz.edu/campus-mourns-tragic-death-of-undergraduate-student/" title="Campus Mourns Tragic Death of Undergraduate Student"><img width="80" height="60" src="https://oracle.newpaltz.edu/wp-content/uploads/2019/11/CoverPic-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://oracle.newpaltz.edu/wp-content/uploads/2019/11/CoverPic-80x60.jpg 80w, https://oracle.newpaltz.edu/wp-content/uploads/2019/11/CoverPic-678x509.jpg 678w, https://oracle.newpaltz.edu/wp-content/uploads/2019/11/CoverPic-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://oracle.newpaltz.edu/campus-mourns-tragic-death-of-undergraduate-student/" title="Campus Mourns Tragic Death of Undergraduate Student">
									Campus Mourns Tragic Death of Undergraduate Student								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 21, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://oracle.newpaltz.edu/campus-mourns-tragic-death-of-undergraduate-student/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-41362 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://oracle.newpaltz.edu/ulster-board-of-elections-rushes-to-decide-close-races/" title="Ulster Board of Elections Rushes to Decide Close Races"><img class="mh-image-placeholder" src="https://oracle.newpaltz.edu/wp-content/themes/mh-magazine-lite/images/placeholder-small.png" alt="No Image" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://oracle.newpaltz.edu/ulster-board-of-elections-rushes-to-decide-close-races/" title="Ulster Board of Elections Rushes to Decide Close Races">
									Ulster Board of Elections Rushes to Decide Close Races								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 21, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://oracle.newpaltz.edu/ulster-board-of-elections-rushes-to-decide-close-races/#mh-comments">0</a></span>
							</div>
						</div>
					</li>        	</ul></div></aside></div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2019 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/oracle.newpaltz.edu\/wp-admin\/admin-ajax.php","ajax_nonce":"c342c6162d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.4.8'></script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/oracle.newpaltz.edu\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/oracle.newpaltz.edu\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.3'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://oracle.newpaltz.edu/wp-admin/admin-ajax.php";
</script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    </body>
</html>