<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New Paltz Alum Becomes First Director-in-Residence of the Hispanic Leadership Institute - The New Paltz Oracle</title>
	<meta name="description" content="On Jan. 27, SUNY Chancellor Jim Malatras announced that Claudia Hernandez Tarquino will take on the role as the first Director-in-Residence of the Hispanic Leadership Institute." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New Paltz Alum Becomes First Director-in-Residence of the Hispanic Leadership Institute - The New Paltz Oracle" />
	<meta property="og:description" content="On Jan. 27, SUNY Chancellor Jim Malatras announced that Claudia Hernandez Tarquino will take on the role as the first Director-in-Residence of the Hispanic Leadership Institute." />
	<meta property="og:url" content="https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/" />
	<meta property="og:site_name" content="The New Paltz Oracle" />
	<meta property="article:published_time" content="2021-02-19T16:00:00+00:00" />
	<meta property="article:modified_time" content="2021-02-19T16:08:40+00:00" />
	<meta property="og:image" content="https://oracle.newpaltz.edu/wp-content/uploads/2021/02/claudia.png" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nikki Donohue">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://oracle.newpaltz.edu/#website","url":"https://oracle.newpaltz.edu/","name":"The New Paltz Oracle","description":"SUNY New Paltz&#039;s Award-Winning Student Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://oracle.newpaltz.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/#primaryimage","inLanguage":"en-US","url":"https://oracle.newpaltz.edu/wp-content/uploads/2021/02/claudia.png","width":640,"height":438,"caption":"Claudia Hernandez Tarquino was recommended for the position by the HLI Application Review Committee, HLI Executive Director and University at Albany President Havid\u00e1n Rodr\u00edguez, and SUNY Senior Vice Chancellor for Strategic Initiatives and Chief Diversity Officer Teresa Miller. Photo courtesy of SUNY."},{"@type":"WebPage","@id":"https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/#webpage","url":"https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/","name":"New Paltz Alum Becomes First Director-in-Residence of the Hispanic Leadership Institute - The New Paltz Oracle","isPartOf":{"@id":"https://oracle.newpaltz.edu/#website"},"primaryImageOfPage":{"@id":"https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/#primaryimage"},"datePublished":"2021-02-19T16:00:00+00:00","dateModified":"2021-02-19T16:08:40+00:00","author":{"@id":"https://oracle.newpaltz.edu/#/schema/person/bce1ed49fd8f7b2e95dc285c48d21784"},"description":"On Jan. 27, SUNY Chancellor Jim Malatras announced that Claudia Hernandez Tarquino will take on the role as the first Director-in-Residence of the Hispanic Leadership Institute.","breadcrumb":{"@id":"https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/"]}]},{"@type":"BreadcrumbList","@id":"https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://oracle.newpaltz.edu/","url":"https://oracle.newpaltz.edu/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/","url":"https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/","name":"New Paltz Alum Becomes First Director-in-Residence of the Hispanic Leadership Institute"}}]},{"@type":"Person","@id":"https://oracle.newpaltz.edu/#/schema/person/bce1ed49fd8f7b2e95dc285c48d21784","name":"Nikki Donohue","image":{"@type":"ImageObject","@id":"https://oracle.newpaltz.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9d840de73d85ca7ee2bd378c58f51202?s=96&d=wavatar&r=g","caption":"Nikki Donohue"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The New Paltz Oracle &raquo; Feed" href="https://oracle.newpaltz.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Paltz Oracle &raquo; Comments Feed" href="https://oracle.newpaltz.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oracle.newpaltz.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oracle.newpaltz.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-four-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/accesspress-social-share/css/font-awesome.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-custom-fonts-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/magnific-popup.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-frontend-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/easy-facebook-likebox-frontend.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-customizer-style-css'  href='https://oracle.newpaltz.edu/wp-admin/admin-ajax.php?action=easy-facebook-likebox-customizer-style&#038;ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://oracle.newpaltz.edu/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='https://oracle.newpaltz.edu/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://oracle.newpaltz.edu/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='esf-custom-fonts-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-frontend-css'  href='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/css/esf-insta-frontend.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-customizer-style-css'  href='https://oracle.newpaltz.edu/wp-admin/admin-ajax.php?action=esf-insta-customizer-style&#038;ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/jquery.magnific-popup.min.js?ver=6.2.1' id='easy-facebook-likebox-popup-script-js'></script>
<script type='text/javascript' id='easy-facebook-likebox-public-script-js-extra'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/oracle.newpaltz.edu\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js?ver=6.2.1' id='easy-facebook-likebox-public-script-js'></script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=5.6.1' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/oracle.newpaltz.edu\/wp-admin\/admin-ajax.php","version":"free","nonce":"f86cd74650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1' id='esf-insta-public-js'></script>
<script type='text/javascript' id='icwp-wpsf-shield-antibot-js-extra'>
/* <![CDATA[ */
var icwp_wpsf_vars_lpantibot = {"form_selectors":"","uniq":"60320a437f627","cbname":"icwp-wpsf-586bbc2dda0de","strings":{"label":"I'm a human.","alert":"Please check the box to show us you're a human.","loading":"Loading"},"flags":{"gasp":true,"captcha":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/plugins/wp-simple-firewall/resources/js/shield-antibot.js?ver=10.2.4&#038;mtime=1613442277' id='icwp-wpsf-shield-antibot-js'></script>
<link rel="https://api.w.org/" href="https://oracle.newpaltz.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://oracle.newpaltz.edu/wp-json/wp/v2/posts/43244" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oracle.newpaltz.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oracle.newpaltz.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://oracle.newpaltz.edu/?p=43244' />
<link rel="alternate" type="application/json+oembed" href="https://oracle.newpaltz.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foracle.newpaltz.edu%2Fnew-paltz-alum-becomes-director-hispanic-leadership-institute%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oracle.newpaltz.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foracle.newpaltz.edu%2Fnew-paltz-alum-becomes-director-hispanic-leadership-institute%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://oracle.newpaltz.edu/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="New Paltz Alum Becomes First Director-in-Residence of the Hispanic Leadership Institute"><meta name="twitter:description" content="SUNY New Paltz Alumna, Claudia Hernandez Tarquino, will now serve as the first Director-in-Residence of the Hispanic Leadership Institute (HLI), according to SUNY Chancellor Jim&hellip;"><meta name="twitter:image" content="https://oracle.newpaltz.edu/wp-content/uploads/2021/02/claudia.png">
		<style type="text/css" id="wp-custom-css">
			p, .mh-author-box-bio {
	font-family: Georgia;
}

h1, h2, h3, h4, .mh-author-box-name, .mh-author-box-postcount {
	font-family: Arial Black;
}

.mh-main-nav-wrap { background: #33467b }

.mh-main-nav { border-bottom: 0px solid #33467b; }

.mh-main-nav li:hover { background: #fff; }

.mh-main-nav ul li:hover > ul { background: #33467b; }

.mh-main-nav .menu > .current-menu-item { background: #fff; }


.mh-widget-title { border-bottom: 3px solid #33467b; }

.page-numbers { color: #fff;
	background: #33467b }

.page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, a:hover .pagelink { color: #fff; background: #fff; }
.page-numbers a { display: block; }
.pagelink { display: inline-block; font-weight: 700; color: #fff; padding: 10px 15px; background: #fff; }
.mh-slider-caption, .mh-slider-content { border-bottom: 3px solid #fff; background: rgba(51, 70, 123, 0.8)}
	
.mh-footer {background: #33467b;}

.mh-copyright-wrap { border-top: 3px solid #fff; background: #33467b;}


.entry-tags li { float: left; font-weight: 700; margin: 0 6px 6px 0; margin: 0 0.375rem 0.375rem 0; background: #33467b; text-transform: uppercase; }
.entry-tags li:hover { background: #fff; }
.entry-tags a, .entry-tags a:hover { display: block; color: #fff; padding: 10px 15px; }
.entry-tags .fa { float: left; padding: 10px; margin-right: 6px; background: #fff; }

.wp-block-media-text__content a, .has-large-font-size a {
	color: #33467b;
}

.wp-block-media-text__content a:hover, .has-large-font-size a:hover {
	color: #fff;
}
		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-43244 single-format-standard mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<a class="mh-header-image-link" href="https://oracle.newpaltz.edu/" title="The New Paltz Oracle" rel="home">
<img class="mh-header-image" src="https://oracle.newpaltz.edu/wp-content/uploads/2019/10/cropped-banner.png" height="203" width="1080" alt="The New Paltz Oracle" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161"><a href="https://oracle.newpaltz.edu/category/news/">News</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160"><a href="https://oracle.newpaltz.edu/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-40660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40660"><a href="https://oracle.newpaltz.edu/category/features/activism-in-new-paltz/">Activism in New Paltz</a></li>
	<li id="menu-item-40661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40661"><a href="https://oracle.newpaltz.edu/category/features/beyond-new-paltz/">Beyond New Paltz</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159"><a href="https://oracle.newpaltz.edu/category/ae/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10977"><a href="https://oracle.newpaltz.edu/category/ae/the-deep-end/">The Deep End</a></li>
	<li id="menu-item-40670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40670"><a href="https://oracle.newpaltz.edu/category/ae/my-top-10/">Top 10</a></li>
</ul>
</li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://oracle.newpaltz.edu/category/sports/">Sports</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162"><a href="https://oracle.newpaltz.edu/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2488"><a href="https://oracle.newpaltz.edu/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-2036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2036"><a href="https://oracle.newpaltz.edu/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-2489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2489"><a href="https://oracle.newpaltz.edu/category/opinion/op-eds/">Op-Eds</a></li>
</ul>
</li>
<li id="menu-item-38710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38710"><a href="https://oracle.newpaltz.edu/category/archive/">Archive</a></li>
<li id="menu-item-31499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31499"><a href="https://oracle.newpaltz.edu/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-31497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31497"><a href="https://oracle.newpaltz.edu/e-board/">The Editorial Board</a></li>
	<li id="menu-item-31495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31495"><a href="https://oracle.newpaltz.edu/about/meetings/getinvolved/">Get Involved</a></li>
	<li id="menu-item-31496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31496"><a href="https://oracle.newpaltz.edu/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-40584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40584"><a href="https://oracle.newpaltz.edu/category/video/">Multimedia</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-43244" class="post-43244 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-claudi-hernandez-tarquino tag-hispanic-leadership-institute tag-office-of-global-affairs tag-suny-chancellor-jim-malatras">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">New Paltz Alum Becomes First Director-in-Residence of the Hispanic Leadership Institute</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oracle.newpaltz.edu/2021/02/">February 19, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://oracle.newpaltz.edu/author/donohuen1/">Nikki Donohue</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://oracle.newpaltz.edu/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://oracle.newpaltz.edu/wp-content/uploads/2021/02/claudia-640x381.png" alt="" title="claudia" />
<figcaption class="wp-caption-text">Claudia Hernandez Tarquino was recommended for the position by the HLI Application Review Committee, HLI Executive Director and University at Albany President Havidán Rodríguez, and SUNY Senior Vice Chancellor for Strategic Initiatives and Chief Diversity Officer Teresa Miller. Photo courtesy of SUNY.</figcaption>
</figure>

<p>SUNY New Paltz Alumna, Claudia Hernandez Tarquino, will now serve as the first Director-in-Residence of the Hispanic Leadership Institute (HLI), according to SUNY Chancellor Jim Malatras’ <a href="https://www.suny.edu/suny-news/press-releases/01-21/1-27-21-hli/hli.html">announcement</a> on Wednesday, Jan. 27.&nbsp;</p>



<p>The SUNY HLI was launched in 2017 and helps to support the success of Hispanic and Latinx leaders at the SUNY President and President’s Cabinet-level like Provosts, Chief Financial Officers and Chief Business Officers. Since its founding, the HLI has graduated 32 SUNY Fellows. Hernandez Tarquino graduated from the HLI Fellows in 2019.</p>



<p>&#8220;In 1948, SUNY was created, in part, to be inclusive in providing a high-quality post-secondary for all — despite a student’s background or their heritage at a time when there was pervasive discrimination — and it is that mission that drives us still today — not just for our students, but also our faculty and staff,&#8221; Chancellor Malatras said in a <a href="https://www.suny.edu/suny-news/press-releases/01-21/1-27-21-hli/hli.html">press release</a>. &#8220;There is more work to be done, and the Hispanic Leadership Institute will help SUNY achieve its mission. Today we congratulate Claudia Hernandez Tarquino, who is well-suited for this role and believes in the value of HLI as an investment in our future leaders.”&nbsp;</p>



<p>As Director-in-Residence, Hernandez Tarquino will meet regularly with HLI Fellows, provide guidance and feedback on the Fellows’ projects, and lead training sessions, such as a one-day seminar for prospective HLI applicants. She will also serve on the HLI Steering Committee.&nbsp;</p>



<p>&#8220;I am both honored and humbled by this appointment to serve as the first HLI Director-in-Residence,” Hernandez Tarquino said in a <a href="https://www.suny.edu/suny-news/press-releases/01-21/1-27-21-hli/hli.html">press release</a>. “This is an extraordinary opportunity for me to contribute to the development and implementation of the HLI and this new role while developing hands-on leadership experience to strengthen my professional growth and to help others find their path as leaders.”</p>



<p>Before her newfound HLI position, Hernandez Tarquino served as the education abroad and financial manager for the Office of Global Affairs (OGA) at SUNY. As the education abroad financial manager, Hernandez Tarquino served as the liaison between SUNY and the offices of International Education. She also administered the OGA’s budget.&nbsp;&nbsp;&nbsp;</p>



<p>Before starting her career at SUNY, she received a Bachelor of Arts in international relations with a concentration in Latin America from SUNY New Paltz; a Graduate degree in finance from the Universidad del Rosario, School of Economics; and a J.D. from the Universidad Externado de Colombia, School of Law. She then went on to practice law for eight years in Colombia.&nbsp;</p>



<p>“My parents were both college-educated and instilled in me the importance of life-long learning,” Hernandez Tarquino said. “It is what brought me from Colombia, after earning my law degree, to the States and to SUNY. And it is what drives me to help others achieve greater knowledge to pursue their goals.&#8221;</p>
<div class="post-views post-43244 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">426</span>
			</div><div class='apss-social-share apss-theme-1 clearfix ' >
				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-facebook-f'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fas fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=New%20Paltz%20Alum%20Becomes%20First%20Director-in-Residence%20of%20the%20Hispanic%20Leadership%20Institute&#038;url=https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/&#038;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
				</div>	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://oracle.newpaltz.edu/tag/claudi-hernandez-tarquino/" rel="tag">Claudi Hernandez Tarquino</a></li><li><a href="https://oracle.newpaltz.edu/tag/hispanic-leadership-institute/" rel="tag">Hispanic Leadership Institute</a></li><li><a href="https://oracle.newpaltz.edu/tag/office-of-global-affairs/" rel="tag">Office of Global Affairs</a></li><li><a href="https://oracle.newpaltz.edu/tag/suny-chancellor-jim-malatras/" rel="tag">SUNY Chancellor Jim Malatras</a></li></ul></div></article>	</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-7" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="https://oracle.newpaltz.edu/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-14" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Photo Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400341538338#8" data-res="auto" data-cols="2" data-num="8" data-shortcode-atts="{}"  data-postid="43244">
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/newpaltzoracle/" target="_blank" rel="noopener nofollow" title="@newpaltzoracle" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >newpaltzoracle</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17947842622414085" data-date="1611156555">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKRZfd8HeEp/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-1.cdninstagram.com/v/t51.29350-15/140070307_332323368074848_601947267122403783_n.jpg?_nc_cat=108&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=brrTDVEhrsEAX8hZlYq&#038;_nc_ht=scontent-lga3-1.cdninstagram.com&#038;oh=27dd51937568ab46eb1b4a125e4c793c&#038;oe=60572D98" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/140070307_332323368074848_601947267122403783_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=brrTDVEhrsEAX8hZlYq&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=27dd51937568ab46eb1b4a125e4c793c&amp;oe=60572D98&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/140070307_332323368074848_601947267122403783_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=brrTDVEhrsEAX8hZlYq&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=27dd51937568ab46eb1b4a125e4c793c&amp;oe=60572D98&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/140070307_332323368074848_601947267122403783_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=brrTDVEhrsEAX8hZlYq&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=27dd51937568ab46eb1b4a125e4c793c&amp;oe=60572D98&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/140070307_332323368074848_601947267122403783_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=brrTDVEhrsEAX8hZlYq&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=27dd51937568ab46eb1b4a125e4c793c&amp;oe=60572D98&quot;}">
            <span class="sbi-screenreader">We want to hear YOUR thoughts going into inaugurat</span>
            	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We want to hear YOUR thoughts going into inauguration day! 

Stop by our tables on the Student Union Building 2nd floor and outside of Peregrine Dining Hall TODAY from 11-12 to fill out a (contactless!) survey on the inauguration and your hopes for our country’s next administration! 

#npsocial">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17889104683846948" data-date="1609868006">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJq_x3nn-DO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-1.cdninstagram.com/v/t51.29350-15/135539588_143408784253695_408842803224841922_n.jpg?_nc_cat=110&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7XHnrxWI_IMAX_uo6Sl&#038;_nc_ht=scontent-lga3-1.cdninstagram.com&#038;oh=7892e0046be3e69939dcd876823d79a0&#038;oe=6056CF7E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/135539588_143408784253695_408842803224841922_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7XHnrxWI_IMAX_uo6Sl&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=7892e0046be3e69939dcd876823d79a0&amp;oe=6056CF7E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/135539588_143408784253695_408842803224841922_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7XHnrxWI_IMAX_uo6Sl&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=7892e0046be3e69939dcd876823d79a0&amp;oe=6056CF7E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/135539588_143408784253695_408842803224841922_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7XHnrxWI_IMAX_uo6Sl&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=7892e0046be3e69939dcd876823d79a0&amp;oe=6056CF7E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/135539588_143408784253695_408842803224841922_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7XHnrxWI_IMAX_uo6Sl&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=7892e0046be3e69939dcd876823d79a0&amp;oe=6056CF7E&quot;}">
            <span class="sbi-screenreader">Are you a journalism major looking to gain experie</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Are you a journalism major looking to gain experience in a real, active newsroom? A passionate writer looking to share your voice with the campus community and beyond? Are you new to New Paltz, and looking for a great way to meet people while building a resumé? 

The New Paltz Oracle may be perfect for you! We currently have copy editor positions open across all of our sections! Wondering what a copy editor is? Essentially, it’s a fancy term for staff member. You will be right in the middle of the action; editing, writing and publishing stories on a wide variety of topics! 

If you ever needed a sign to join your official campus newspaper, let this be it! Head to the link in our bio to fill out an application today. 

Questions? Shoot us a DM, or email maurielj1@hawkmail.newpaltz.edu! 

#npsocial #newpaltz #sunynewpaltz">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870920688134360" data-date="1608308129">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI8gjNXnIeN/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-1.cdninstagram.com/v/t51.29350-15/131910095_139798307731283_4480205445187291630_n.jpg?_nc_cat=100&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3zb3vYaezswAX-ZBXaS&#038;_nc_ht=scontent-lga3-1.cdninstagram.com&#038;oh=575a927d0144adf9bdcd6195cc1341c8&#038;oe=60562FF5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/131910095_139798307731283_4480205445187291630_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3zb3vYaezswAX-ZBXaS&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=575a927d0144adf9bdcd6195cc1341c8&amp;oe=60562FF5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/131910095_139798307731283_4480205445187291630_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3zb3vYaezswAX-ZBXaS&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=575a927d0144adf9bdcd6195cc1341c8&amp;oe=60562FF5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/131910095_139798307731283_4480205445187291630_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3zb3vYaezswAX-ZBXaS&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=575a927d0144adf9bdcd6195cc1341c8&amp;oe=60562FF5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/131910095_139798307731283_4480205445187291630_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3zb3vYaezswAX-ZBXaS&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=575a927d0144adf9bdcd6195cc1341c8&amp;oe=60562FF5&quot;}">
            <span class="sbi-screenreader">Link in bio. Story by @nikki.donohue</span>
            	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Link in bio. Story by @nikki.donohue">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17865165716236698" data-date="1608078479">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI1qhv3n9qU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-1.cdninstagram.com/v/t51.29350-15/131249292_864844767585718_5465352847464898928_n.jpg?_nc_cat=105&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Y798oitSD20AX9i4DJm&#038;_nc_ht=scontent-lga3-1.cdninstagram.com&#038;oh=89470880de5bdcaf31631eb1541638ab&#038;oe=60591D39" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/131249292_864844767585718_5465352847464898928_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Y798oitSD20AX9i4DJm&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=89470880de5bdcaf31631eb1541638ab&amp;oe=60591D39&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/131249292_864844767585718_5465352847464898928_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Y798oitSD20AX9i4DJm&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=89470880de5bdcaf31631eb1541638ab&amp;oe=60591D39&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/131249292_864844767585718_5465352847464898928_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Y798oitSD20AX9i4DJm&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=89470880de5bdcaf31631eb1541638ab&amp;oe=60591D39&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/131249292_864844767585718_5465352847464898928_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Y798oitSD20AX9i4DJm&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=89470880de5bdcaf31631eb1541638ab&amp;oe=60591D39&quot;}">
            <span class="sbi-screenreader">Link in bio! Article by @amayahxsc</span>
            	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Link in bio! Article by @amayahxsc">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17871132305103489" data-date="1607094322">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CIYVZXuHyIW/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-1.cdninstagram.com/v/t51.29350-15/129397027_1074199583009478_7701641855058456279_n.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FG5iWO_9qKQAX93tuOz&#038;_nc_ht=scontent-lga3-1.cdninstagram.com&#038;oh=d8f5f8ab9a3d33d95f4143866fa37342&#038;oe=60574D1F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/129397027_1074199583009478_7701641855058456279_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FG5iWO_9qKQAX93tuOz&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=d8f5f8ab9a3d33d95f4143866fa37342&amp;oe=60574D1F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/129397027_1074199583009478_7701641855058456279_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FG5iWO_9qKQAX93tuOz&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=d8f5f8ab9a3d33d95f4143866fa37342&amp;oe=60574D1F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/129397027_1074199583009478_7701641855058456279_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FG5iWO_9qKQAX93tuOz&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=d8f5f8ab9a3d33d95f4143866fa37342&amp;oe=60574D1F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/129397027_1074199583009478_7701641855058456279_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FG5iWO_9qKQAX93tuOz&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=d8f5f8ab9a3d33d95f4143866fa37342&amp;oe=60574D1F&quot;}">
            <span class="sbi-screenreader">Story by Emma Ryan. Link in bio.</span>
            	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Story by Emma Ryan. Link in bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18079295113235928" data-date="1605798699">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHxuMWbnEPc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-1.cdninstagram.com/v/t51.29350-15/125522979_809474399848852_2360238020850788204_n.jpg?_nc_cat=104&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-CFNiSamQFYAX-E-S8x&#038;_nc_ht=scontent-lga3-1.cdninstagram.com&#038;oh=f115dcec13f25993fe5a6faa01178ae0&#038;oe=6058C45D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/125522979_809474399848852_2360238020850788204_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-CFNiSamQFYAX-E-S8x&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=f115dcec13f25993fe5a6faa01178ae0&amp;oe=6058C45D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/125522979_809474399848852_2360238020850788204_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-CFNiSamQFYAX-E-S8x&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=f115dcec13f25993fe5a6faa01178ae0&amp;oe=6058C45D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/125522979_809474399848852_2360238020850788204_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-CFNiSamQFYAX-E-S8x&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=f115dcec13f25993fe5a6faa01178ae0&amp;oe=6058C45D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/125522979_809474399848852_2360238020850788204_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-CFNiSamQFYAX-E-S8x&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=f115dcec13f25993fe5a6faa01178ae0&amp;oe=6058C45D&quot;}">
            <span class="sbi-screenreader">Our new column “The Best Vs. The Worst” contin</span>
            	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our new column “The Best Vs. The Worst” continues! Harry Potter movies addition.

What do you think was the best and the worst?

Link in bio to see what writer Emily O’Neil has to say!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17911858414504274" data-date="1605358678">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHkm60GnsOf/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-1.cdninstagram.com/v/t51.29350-15/125205327_4999189856759587_3283211608542312323_n.jpg?_nc_cat=102&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jnyo38ZY-gsAX8_4_pH&#038;_nc_ht=scontent-lga3-1.cdninstagram.com&#038;oh=c2ccab95c0f5bdfe9d1365be26e887c7&#038;oe=605646CE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/125205327_4999189856759587_3283211608542312323_n.jpg?_nc_cat=102&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jnyo38ZY-gsAX8_4_pH&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=c2ccab95c0f5bdfe9d1365be26e887c7&amp;oe=605646CE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/125205327_4999189856759587_3283211608542312323_n.jpg?_nc_cat=102&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jnyo38ZY-gsAX8_4_pH&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=c2ccab95c0f5bdfe9d1365be26e887c7&amp;oe=605646CE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/125205327_4999189856759587_3283211608542312323_n.jpg?_nc_cat=102&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jnyo38ZY-gsAX8_4_pH&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=c2ccab95c0f5bdfe9d1365be26e887c7&amp;oe=605646CE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/125205327_4999189856759587_3283211608542312323_n.jpg?_nc_cat=102&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jnyo38ZY-gsAX8_4_pH&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=c2ccab95c0f5bdfe9d1365be26e887c7&amp;oe=605646CE&quot;}">
            <span class="sbi-screenreader">Don’t miss the latest culture critique from our </span>
            	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don’t miss the latest culture critique from our new Opinions section! Story written by Matthew McDonough. Link in bio! #readtheoracle">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883265210872012" data-date="1605231431">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHg0NsVHhs_/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-1.cdninstagram.com/v/t51.29350-15/124607477_121861399727014_7982613935847577767_n.jpg?_nc_cat=108&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HT1S4QnSmesAX94DAqx&#038;_nc_ht=scontent-lga3-1.cdninstagram.com&#038;oh=e582d6d6523c1efef044273af03a0aef&#038;oe=60563796" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/124607477_121861399727014_7982613935847577767_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HT1S4QnSmesAX94DAqx&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=e582d6d6523c1efef044273af03a0aef&amp;oe=60563796&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/124607477_121861399727014_7982613935847577767_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HT1S4QnSmesAX94DAqx&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=e582d6d6523c1efef044273af03a0aef&amp;oe=60563796&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/124607477_121861399727014_7982613935847577767_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HT1S4QnSmesAX94DAqx&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=e582d6d6523c1efef044273af03a0aef&amp;oe=60563796&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-1.cdninstagram.com\/v\/t51.29350-15\/124607477_121861399727014_7982613935847577767_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HT1S4QnSmesAX94DAqx&amp;_nc_ht=scontent-lga3-1.cdninstagram.com&amp;oh=e582d6d6523c1efef044273af03a0aef&amp;oe=60563796&quot;}">
            <span class="sbi-screenreader">If you are struggling this semester, you are not a</span>
            	                    <img src="https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If you are struggling this semester, you are not alone.

Check out this latest article (link in bio) written by news editor, Nikki Donohue to find out the latest news on COVID-19 and mental health.

#npsocial #nphawks #sunynewpaltz #nporientation #npthrive #npstudentsuccess
#mentalhealth #covid19 #coronavirus">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/newpaltzoracle/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400341538338#8" data-resized="{&quot;17883265210872012&quot;:{&quot;id&quot;:&quot;124607477_121861399727014_7982613935847577767_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17911858414504274&quot;:{&quot;id&quot;:&quot;125205327_4999189856759587_3283211608542312323_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18079295113235928&quot;:{&quot;id&quot;:&quot;125522979_809474399848852_2360238020850788204_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17871132305103489&quot;:{&quot;id&quot;:&quot;129397027_1074199583009478_7701641855058456279_n&quot;,&quot;ratio&quot;:&quot;0.89&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17865165716236698&quot;:{&quot;id&quot;:&quot;131249292_864844767585718_5465352847464898928_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870920688134360&quot;:{&quot;id&quot;:&quot;131910095_139798307731283_4480205445187291630_n&quot;,&quot;ratio&quot;:&quot;0.83&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17889104683846948&quot;:{&quot;id&quot;:&quot;135539588_143408784253695_408842803224841922_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17947842622414085&quot;:{&quot;id&quot;:&quot;140070307_332323368074848_601947267122403783_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div>
		</div><div id="mh_custom_posts-3" class="mh-widget mh_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://oracle.newpaltz.edu/category/news/" class="mh-widget-title-link">Latest News</a></span></h4>			<ul class="mh-custom-posts-widget mh-clearfix">					<li class="post-43231 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://oracle.newpaltz.edu/blm-receives-nobel-peace-prize-nomination/" title="BLM Movement Receives Nobel Peace Prize Nomination"><img width="80" height="60" src="https://oracle.newpaltz.edu/wp-content/uploads/2021/02/black-lives-matter-lol1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="Black-lives-matter" loading="lazy" srcset="https://oracle.newpaltz.edu/wp-content/uploads/2021/02/black-lives-matter-lol1-80x60.jpg 80w, https://oracle.newpaltz.edu/wp-content/uploads/2021/02/black-lives-matter-lol1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://oracle.newpaltz.edu/blm-receives-nobel-peace-prize-nomination/" title="BLM Movement Receives Nobel Peace Prize Nomination">
									BLM Movement Receives Nobel Peace Prize Nomination								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 19, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://oracle.newpaltz.edu/blm-receives-nobel-peace-prize-nomination/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-43237 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://oracle.newpaltz.edu/vaccine-shortage-anticipated-in-ulster-county/" title="Vaccine Shortage Anticipated in Ulster County"><img width="80" height="60" src="https://oracle.newpaltz.edu/wp-content/uploads/2021/02/covid-vial-1024x692-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://oracle.newpaltz.edu/wp-content/uploads/2021/02/covid-vial-1024x692-1-80x60.jpg 80w, https://oracle.newpaltz.edu/wp-content/uploads/2021/02/covid-vial-1024x692-1-678x509.jpg 678w, https://oracle.newpaltz.edu/wp-content/uploads/2021/02/covid-vial-1024x692-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://oracle.newpaltz.edu/vaccine-shortage-anticipated-in-ulster-county/" title="Vaccine Shortage Anticipated in Ulster County">
									Vaccine Shortage Anticipated in Ulster County								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 19, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://oracle.newpaltz.edu/vaccine-shortage-anticipated-in-ulster-county/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-43244 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/" title="New Paltz Alum Becomes First Director-in-Residence of the Hispanic Leadership Institute"><img width="80" height="60" src="https://oracle.newpaltz.edu/wp-content/uploads/2021/02/claudia-80x60.png" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://oracle.newpaltz.edu/wp-content/uploads/2021/02/claudia-80x60.png 80w, https://oracle.newpaltz.edu/wp-content/uploads/2021/02/claudia-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/" title="New Paltz Alum Becomes First Director-in-Residence of the Hispanic Leadership Institute">
									New Paltz Alum Becomes First Director-in-Residence of the Hispanic Leadership Institute								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 19, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://oracle.newpaltz.edu/new-paltz-alum-becomes-director-hispanic-leadership-institute/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-43249 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://oracle.newpaltz.edu/2021-ottaway-visiting-professor-of-journalism/" title="E. Tammy Kim: 2021 Ottaway Visiting Professor of Journalism"><img width="80" height="60" src="https://oracle.newpaltz.edu/wp-content/uploads/2021/02/unnamed-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://oracle.newpaltz.edu/wp-content/uploads/2021/02/unnamed-80x60.jpg 80w, https://oracle.newpaltz.edu/wp-content/uploads/2021/02/unnamed-323x245.jpg 323w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://oracle.newpaltz.edu/2021-ottaway-visiting-professor-of-journalism/" title="E. Tammy Kim: 2021 Ottaway Visiting Professor of Journalism">
									E. Tammy Kim: 2021 Ottaway Visiting Professor of Journalism								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 19, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://oracle.newpaltz.edu/2021-ottaway-visiting-professor-of-journalism/#mh-comments">0</a></span>
							</div>
						</div>
					</li>        	</ul></div></aside></div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2021 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/oracle.newpaltz.edu\/wp-admin\/admin-ajax.php","ajax_nonce":"a69b2ffb0c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.4' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/oracle.newpaltz.edu\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/oracle.newpaltz.edu\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracle.newpaltz.edu/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.8' id='sb_instagram_scripts-js'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://oracle.newpaltz.edu/wp-admin/admin-ajax.php";
</script>
</body>
</html>